photodigiscoping

DIGISCOPING => Telescopios y oculares para digiscoping => Topic started by: PEGEA on 24 de September de 2007, 13:45:59 PM

Title: Mi equipo y mis dudas
Post by: PEGEA on 24 de September de 2007, 13:45:59 PM
 :-\ :-\ :-\. Hola a todos: deciros que ya tengo mi equipo, formado por c-90 celestron, camara nikon 5000, adaptador ur-e6, wo 28 dcl, tripode manfrotto 055 prob y rotula 701 rc2, y ahora las dudas:1ª porque no me funciona en la toma acodada astronomica (no se ve en la pantalla de la camara) para asi poder observar por la toma trasera.2ª en la toma a foco primario (trasera) si se ve en la pantalla pero me han salido fotos oscuras, es por mal manejo de la camara o por lo que lei de CRueda sobre su mala experiencia con el prisma erector, estoy echo un lio y no consigo empezar con la primera foto decente, aunque sera mala claro.Me falta el disparador porque tambien he comprobado como se mueve la camara en disparo manual.Ahi van las fotos, si me salen, si no en otro mensaje posterior.Gracias y saludos

[archivo adjunto borrado por el administrador]
Title: Re: Mi equipo y mis dudas
Post by: CRueda on 24 de September de 2007, 14:35:38 PM
Hola de nuevo,

¡Tiene muy buena pinta el equipo! Ya solo queda que le vayas cogiendo el tranquillo... Veo que al final te fuiste para el DCL 28... pensé que cogerías el DCL4337.

Lo de la toma superior... mejor que con la cámara instalada, haz pruebas solo con el ocular que trae el Celestron para ver como funciona. A ver si lo que te pasa es tan simple como que... ¡no puedes ver por las dos tomas a la vez! O bien pasas la imagen a la toma trasera, o bien a la superior... ¡pero no por las dos! Así que tienes que girar la palanquita selectora... en tus dos fotos está dirigida para la toma trasera. Gira la palanquita y ya se verá por la toma superior... pero no por la trasera.

El prisma inversor aumenta la focal (más aumentos) y mete distorsiones, pero para observar a simple vista no está mal, y en la cámara verás la imagen más o menos bien, así que él "no tiene la culpa" de la oscuridad.

Para saber qué pasa con las fotos "oscuras" pues habrá que ver en qué modo has tirado las fotos, con cuánto zoom, etc... ¿Qué tal te ha quedado el viñeteo? ¿Has probado a poner la cámara un poco más separada del ocular de como la tienes, a ver si te mejora?

Por cierto mientras no tengas disparador, prueba con el autodisparador retardado de tu cámara... lo pones en modo autodisparo, enfocas, disparas... y sueltas todo para que cuando salte el disparo todo esté estabilizado.

Saludos
Title: Re: Mi equipo y mis dudas
Post by: FALCONETTI on 24 de September de 2007, 14:41:52 PM
En cuanto a las dos tomas, si mueves la palanquita para una de ellas u observas por arriba o por la trasera; las dos al mismo tiempo No.
Title: Re: Mi equipo y mis dudas
Post by: PEGEA on 24 de September de 2007, 15:53:55 PM
Gracias CRueda y Falconetti, no es por la palanca eso si lo sabia de un mensaje anterior de CRueda, decir que las pruebas las hice por la toma astronomica, la contraria a la de la foto, y no se veia por la pantalla (con la conmutacion de la palanca ya echa),la pregunta es si con ese adaptador y ese ocular vale para hacer fotos ya en la acodada o faltaria algo, separar mas el ocular me decis, si es asi como?, con otro adaptador?.La verdad que estoy "liao" porque todavia no conozco el manejo de la camara y claro no se si el fallo se debe al equipo de acople al tele o a la camara.Lo del disparador retardado lo probare, pero de todas formas al apretar el boton de disparo de la camara pierdo el encuadre, voy a pedir el digisnad 2001.Falconetti, lo del wo dcl 28 o dcl 4337 no tengo ni idea de la diferencia, segui los consejos del "jefe".Saludos. P.D: toda ayuda es poca, muchas gracias.
Title: Re: Mi equipo y mis dudas
Post by: CRueda on 24 de September de 2007, 16:38:09 PM
Hola,

Entonces lo primero es comprobar que la toma superior "funciona". Seguro que sí.

Con el ocular del telescopio (el de 32mm), sin adaptador ni cámara ni nada, enfoca algo por la toma trasera como ya sabes hacer y aprieta los frenos de la rótula para que no se mueva.  Conmutas la palanquita hasta que apunte "hacia abajo", pero del todo. Quitas el ocular del prisma y lo colocas en la toma superior... deberías "ver algo" aunque no estará enfocado, vuelve a enfocar y listos.

Si no ves nada por la toma superior... algo pasa con la palanquita. Si miras por la toma superior sin ocular (por el agujero del telescopio, vamos) y giras la palanquita a una posición y otra (hay que girarla 90º para cambiarla de postura) verás por el agujero que lo único que hace es tumbar por completo un espejito que lleva o ponerlo a 45º... si el espejito no se mueve, algo se ha soltado o roto dentro del telescopio... pero no creo.

Una vez comprobado ese punto, sí, tu ocular y tu adaptador valen para conectar por detrás (por el prisma) o por arriba.

Cuando consigas tomar alguna foto, nos pasas una foto tirada sin zoom (se verá el círculo negro, el viñeteo), otra con un poco más de zoom, otra con un poco más, etc... y vemos qué tal ha quedado adaptada la cámara.

Luego seguimos dando pasitos con el ajuste de la cámara... pero primero ¡que se vea algo!

Saludos
Title: Re: Mi equipo y mis dudas
Post by: Gallows Pole on 24 de September de 2007, 17:07:07 PM
      Un equipo muy guapo, Pegea!  ;) ;)
   Ten paciencia, dentro de un suspiro ya estarás afotando como un loco!  ;D ;D
    Un saludo y ánimo, que ya está!!  8)
Title: Re: Mi equipo y mis dudas
Post by: PEGEA on 26 de September de 2007, 14:08:07 PM
 :-\ Pues como bien decís, el movimiento se demuestra andando, hay van las pruebas de "fotos" con mi colpix  5000 y el celestron, estan tomadas por la toma trasera o recta, y sin disparador remoto (por eso el desenfoque) las proximas seguire el sabio consejo de CRueda con el disparo retardado 10 sg. La primera me marcaba en la pantalla f-2.8 (es el minimo zoom que me marca, la segunda f-3.8 y la ultima f-4.Por la toma acodada ya se ve pero desefocado,  creo que es porque no se enforcar todavia la camaraEspero vuestra valiosa opinion y consejos, gracias y saludos.
P.D. las fotos no suben, lo intento en el siguiente mensaje
Title: Re: Mi equipo y mis dudas
Post by: PEGEA on 26 de September de 2007, 14:28:32 PM
A ver si van las fotos (todavia no me manejo en subirlas, con la reduccion etc.)

[archivo adjunto borrado por el administrador]
Title: Re: Mi equipo y mis dudas
Post by: PEGEA on 26 de September de 2007, 14:34:45 PM
 ??? Perdon ahi va la tercera (o eso creo)

[archivo adjunto borrado por el administrador]
Title: Re: Mi equipo y mis dudas
Post by: fasciatus on 26 de September de 2007, 15:35:49 PM
Bueno .... ahora ya peudes hacer fotos!!
Bien,

Has leído el manual de la cámara??

Debes tirar en P (automático).
Modo Paisaje. O sea, enfoque a infinito.
Desactivar un modo de enfoque en pantalla que despista mucho.
Comienza tirando en JPG, pero tu cámara puede tirar en RAW.
Busca velocidades de 1/250 a F 7 p.e. o Minimo 1/125 a plantas o edificios para trabajar el enfoque.

Luego puedes mirar de tirar en modo prioridad velocidad, a 1/125 o a 1/500 para bichos en movimientos.

Irás investigando, ok?

Ahora bien, lo normal es que no salgan del todo enfocadas, hasta que tengas el disparador!!

Me alegra que vayas avanzando!!!!

Saludso,
Title: Re: Mi equipo y mis dudas
Post by: CRueda on 26 de September de 2007, 16:53:04 PM
¡Qué bien! Esto ya progresa.

Las fotos que han subido traen la información EXIF por lo que podemos saber exactamente cómo las has tirado. Has disparado en modo P (Programa), lo cual está muy bien, pero con la sensibilidad ISO100, que se ha mostrado muy baja para la luz que había. Eso redunda en velocidades de disparo muy lentas, por lo que cualquier trepidación se traslada a la imagen emborronándola (de ahí la importancia del disparador o del retardo).

La imagen más importante que has subido es la primera (la 014.jpg), con el viñeteo que tiene tu equipo sin nada de zoom... ¡y está muy bien! Por esa imagen veo que metiendo 1.5 ó 1.6x de zoom desaparece el viñeteo, lo cual está fenómeno. Quizás te podría mejorar un poco más si separas un poco más la cámara del ocular... tendrías que probar a mano, sin zoom, a ir alejando un poco la cámara y ver si alejándola disminuye el viñeteo o no. Si lo hace y quieres aprovechar ese beneficio, tendrías que poner un aro de 28mm por ejemplo de un filtro "vacío". Pero como está no está nada mal (aunque si pudiese mejorarse yo lo haría).

Esa foto, sin zoom muestra en los valores EXIF los siguientes datos:
Sensibilidad ISO100
Focal: 7.1mm (sin zoom, a 1x)
Apertura: F2.8
Velocidad: 10/375 segundos. Unos 27 milisegundos.

Esto significa que durante 27 milisegundos se ha plasmado en el sensor todo movimiento que se haya reflejado en él: movimientos del pájaro, de la rama, de las hojas... y los temblequeos de todo el conjunto telescopio/cámara. Es un tiempo demasiado largo, demasiado lento, aunque pueden conseguirse buenas fotos a esa velocidad con disparador y con un protagonista que no se mueva. Ya lo irás comprobando.

Conforme metes zoom la cámara cierra más el objetivo (aperturas de valores F mayores) y como resultado de ambas cosas entra menos luz... así que la velocidad empeora, se hace más lento el disparo, y los movimientos se notan más aún.


Así la segunda foto, la que has llamado 015.jpg, tiene los valores:
Sensibilidad ISO100
Focal: 14.9mm (zoom a 2.1x, se calcula como 14.9/7.1=2.1x)
Apertura: F3.8 (el objetivo se cierra más)
Velocidad: 10/136 segundos. Unos 73 milisegundos.

Como verás la cámara ha mantenido abierto el sensor casi el triple de tiempo que en la primera foto... así que casi podemos decir que le han afectado 3 veces más todos los movimientos que a la primera foto.

Finalmente la tercera foto, la que has llamado 011.jpg, tiene los valores:
Sensibilidad ISO100
Focal: 16.2mm (zoom a 2.3x, se calcula como 16.2/7.1=2.3x)
Apertura: F4.0 (el objetivo se cierra más)
Velocidad: 10/107 segundos. Unos 93 milisegundos.

Logicamente el emborronamiento va a peor.

Como conclusión, tienes un equipo con un viñeteo bastante bajo ya que te desaparece con 1.5x de zoom más o menos y puedes seguir metiendo zoom hasta 3.5x, lo cual está muy bien. Ya descubrirás que cuanto menos zoom metas, mejores fotos conseguirás.

Logicamente como siempre necesitas un cable disparador para que cuando dispares la foto no se mueva nada de nada... importante también soltar el telescopio y dejarlo que se estabilice antes de disparar (nada de estar tocando sobre la rueda de enfoque ni nada de eso). Para aprender a enfocar y empezar a conseguir fotos nítidas, prueba con flores que se mueven menos que los pajarillos, y usa el autodisparador como hemos comentado.

Tienes que aprender a manejar tu cámara... en modo programa comienzas en ISO100, y si al presionar medio botón ves que la velocidad escogida es muy lenta (como mínimo para tener garantías habría que contar con 1/100s, 10 milisegundos) sube el ISO a 200... recuerda que cada vez que dobles el ISO, duplicas la velocidad de disparo. Tu primera foto en ISO400 tendría una velocidad 4 veces más rápida, de 1/150s (6.7milisegundos) y estaría mucho más nítida. Ya irás comprobando que las ISO altas traen cada vez más ruido... tienes que ir aprendiendo cuánto ISO puedes usar con tu cámara, pero seguramente no puedas subir más allá de ISO400.

Con todo esto controlado tienes que aprender a enfocar... aquí hay distintas posibilidades que tienes que probar cuando tengas controlado lo del disparo retardado y lo de las velocidades más o menos utilizables (1/100s como poco). Basicamente hay dos formas de trabajar con la cámara: o le indicas a la cámara que enfoque al infinito con lo que todo el enfoque reside en tu maestría con la ruedecita, o bien le indicas a la cámara que trabaje en modo macro con lo que tú afinas con la ruedecita todo lo que puedas y la cámara finalmente enfocará ese poco más que te puede faltar. Este último método no funciona bien con todas las cámaras, pero creo que con la tuya sí lo hará.

Y a partir de ahí... pues a seguir aprendiendo... el enfoque es complicado, pero ya lo irás viendo tú mismo, se consigue con un poco de práctica, y luego vendrá la exposición, el encuadre... ¡a disfrutar!

Súbenos algunas fotos en este hilo conforme vayas avanzando y así te vamos ayudando entre unos y otros.

Tu conjunto cámara/telescopio/ocular ¡promete!

Saludos
Title: Re: Mi equipo y mis dudas
Post by: Culebras on 27 de September de 2007, 10:18:28 AM
no te vendria nada mal una pletina porque me da la sensacion que con el peso de esa camara fuerzas un poco el ocular,saludos
Title: Re: Mi equipo y mis dudas
Post by: PEGEA on 29 de September de 2007, 08:45:03 AM
 ;D ;D ;D Hola a todos y gracias a vuestros consejos hoy he debudato en esta magnifica aficion y mi primera salida al campo.Ha habido un poco de todo, problemas con el tripode para acoplarlo bien al asiento del coche (no he dicho que ha sido en hidecar), fallos con la camara por la falta de practica (tenia un alcaudon posando tranquilo y le he hecho las fotos sin zoom, con el consiguiente viñeteo y desenfocado, la emocion claro), luego un gran banco de perdices andando y cuendo enfoco a una sobre una piedra, con el modo retardo en los dos ultimos segundos va y se quita, resultado una foto solo de la piedra.Pero afortunadamente todo a terminado mejor de lo que esperaba, cuando ya volvia a casa este encuentro que sera para mi siempre recordado y la mejor foto.Un primer gran dia fotodigiscopero.(espero vuestras criticas para mejorar)

[archivo adjunto borrado por el administrador]
Title: Re: Mi equipo y mis dudas
Post by: Gallows Pole on 29 de September de 2007, 12:42:35 PM
      Pegea, bienvenido al mundo del Digis!!!  ;D ;D ;D ;D ja ja ja si sólo fuera que iba a pasar eso,  en los primeras salidas! yo aún sigo haciendo muchas preciosas fotos de piedras, ramas y charcas. Con la compacta y ese retardo...es lo que hay. Yo después de 8 meses todavía no tengo ninguna rapaz, ni diurna ni nocturna. Creo que es una de las gracias del Digis: siempre hay algún motivo para salir, algún bicho con el que se tiene una "guerra personal" en clave deportiva. je je je yo por cada lavandera habré hecho 10 piedras. En fin, enhorabuena por tu primer combate y a por ellos!!
      Y ésto te lo dice no un veterano, sino uno que está como tú: empezando. Sin lugar a dudas.  :D :D Y espero que ésta sensación de estar empezando me dure muchos años. Es lo más bonito, creo.
       Saludos!
Title: Re: Mi equipo y mis dudas
Post by: PEGEA on 17 de October de 2007, 21:04:37 PM
Hola, saludos de nuevo.Sigo experimentando, aqui os dejo lo ultimo, no lo esperaba me habia dejado en la habitacion el equipo y solo sali ha dar una vuelta con los prismaticos, he de decir que estaba de viaje en Teruel, concretamente para visitar Albarracin, y cual fue mi grata sorpresa al divisar nada mas y nada menos que buitres leonados, ni que decir tiene que corri a la habitacion a por el equipo y vuelta a la carrera a la zona del avistamiento.Estas son las fotos, la mayoria desemfocadas por temor a que se marcharan volando.Espero vuestros sabios consejos.

[archivo adjunto borrado por el administrador]
Title: Re: Mi equipo y mis dudas
Post by: PEGEA on 17 de October de 2007, 21:27:25 PM
Intento subir alguna mas de buitres y otra que me llamo la atencion porque vi que no era un carroñero, pero no se que es si aguila, ratonero... etc. Sacarme de dudas identificandola, gracias.

[archivo adjunto borrado por el administrador]
Title: Re: Mi equipo y mis dudas
Post by: PEGEA on 17 de October de 2007, 21:33:09 PM
Mas buitres leonados, la verdad que alucine ante semejante espectaculo.

[archivo adjunto borrado por el administrador]
Title: Re: Mi equipo y mis dudas
Post by: fasciatus on 18 de October de 2007, 03:46:04 AM
Por lo que veo tiraste a 1/60 ...

Debes darnos más datos ...
tiraste a no tope de zoom. POr qué?
Tiraste ya con disparador, con el digisnap?

Ah! Mejor súbelas a la galería, más grandes y mejor!!

Saludso,
Title: Re: Mi equipo y mis dudas
Post by: baghyra on 18 de October de 2007, 03:48:13 AM
Menuda emoción!!!!

Parecen que están muy bien, pero tan chiquitinas no se aprecia mucho detalle para poder ayudarte, y sobre la identificación de la segunda me pasa igual  :-\ aunque algún experto a lo mejor la pilla más al vuelo  ;)

Saludillos, Isabel
Title: Re: Mi equipo y mis dudas
Post by: PEGEA on 18 de October de 2007, 18:22:27 PM
Hola Fasciatus y saludos baghyra.Con la emocion del encuentro no sabia bien ni que hacer, no tire a maximo aumento pensando en lo que decis de +aumento=+ ruido, la velocidad fue en automatico, no controlo todavia el modo manual de la camara, fasciatus solo dispare una vez con el digisnap, creo que venia con la pila gastada o no se, le he cambiado la pila y ya probare, asi que estan hechas con el temporizador y muchos nervios.Subire mis primeras a la galeria.Pd: por cierto, como se hace?
Title: Re: Mi equipo y mis dudas
Post by: fasciatus on 18 de October de 2007, 18:37:49 PM
Para subir a la galería debes registrarte y ....ya está!!  ;)

Saludos, y tud dudas, ya sabes! aqui!!!  :D :D :D :D
Title: Re: Mi equipo y mis dudas
Post by: Gallows Pole on 19 de October de 2007, 10:57:17 AM
       Ya estás en la trinchera Pegea, ya mismo acribillando to lo que se meneaaaa  ;D ;D ;D  Me alegro bien!!
  Un saludo, y, como dicen a esos fracasaos: a por ellos oheee.... ;D ;D ;D
 
                                                                                                                                                                               
Title: Re: Mi equipo y mis dudas
Post by: PEGEA on 22 de October de 2007, 19:11:45 PM
Saludos a todos los miembros del foro.Y otra pregunta para todos mis estimados colaboradores , Fasciatus, Falconetti, CRueda, Gallows, Baghyra y perdon si me dejo alguno, pues sois todos igual de estupendos, es la siguiente: con mi equipo (que podeis ver en este post), podria usar el ocular wo 4337 o el Plossl 32 mm (Falconetti creo que lo ha utilizado).Si es asi me gustaria que me indicarais si tienen ventajas y que adaptadores necesitaria.(estoy utilizando el wo 28 dcl con la rosca ur-e6 y la nikon colpix 5000).Muchas gracias de nuevo.
Title: Re: Mi equipo y mis dudas
Post by: CRueda on 23 de October de 2007, 04:14:30 AM
Hola Pedro,

¡me alegro de que ya estés "disparando"! Ahora a cogerle el truquillo a todo el equipo.

Para usar el ocular Plössl de 32mm tendrías que fabricar algún adaptador que se acople a dicho ocular (que no tiene rosca de ningún tipo) y que te proporcione una rosca de 28mm donde roscarías tu portafiltros. Vamos, que hay que proveer de una rosca al ocular. Yo lo hice anteriormente con un invento totalmente casero, y ahora lo estoy haciendo con este cacharrillo (muy barato, te costará más el porte que el accesorio, es lo que yo llamo "adaptador cnhot"):

(http://static.filefront.com/images/personal/c/cnhot/48765/bmpanuacsb.jpg)

Este de la foto da una rosca de 43mm, pero el mismo proveedor los tiene con rosca de 37mm (el que yo tengo) y de 28mm. Introduces el ocular en el adaptador, fijas los tornillitos de anclaje manteniendo todo el invento bien recto y ya está. No queda tan firme como mi anterior adaptador o sobre todo como uno hecho a medida por un tornero, pero es casi universal (para casi cualquier ocular). En mi caso la separación del ocular de 40mm a la cámara no es suficiente y he tenido que añadir unos separadores de 37mm para ampliarla.

¿Ventajas del Plössl sobre el WO DCL 28? Realmente ninguna... algunas aumentos menos, pero peor nitidez (por simple calidad de óptica). Bueno, una ventaja importante es que viene con el telescopio y puede servir para comenzar en esto sin desembolsar más dinero. ¿Aumentos del 32mm? Pues como siemrpre la focal del telescopio (1200mm) dividida entre la del ocular (32mm): 37.5x


El WO DCL 4337 es otra historia en cuanto a nitidez respecto al Plössl 32mm de origen. La principal diferencia con el WO DCL 28 es su focal, de 40mm, lo que te proporciona menos aumentos: 1200/40=30x. Esto es mejor para digiscoping para disparos a distancias cortas a especies pequeñas... depende un poco de qué tipo de fotografía quieras hacer (con el DCL 28 tienes 43x). Otra diferencia es que la rosca que proporciona es de 37mm y no de 28mm, por lo que tendrías que añadir un anillo de conversión de roscas (un "step-up" en tu caso) de 28mm a 37mm (es barato). Además de todo esto es casi seguro que con el DCL4337 tuvieses que separar más la cámara que con el DCL 28 (debido a que tiene un eye-relief más largo), por lo que igual tendrías que poner algún tipo de anillo separador (yo llevo 3 separadores de 37mm). Y finalmente es también posible que con el DCL 4337 tengas que usar un poco más de zoom en la cámara que con el DCL 28 (porque tiene un AFOV menor)... lo que hace que la diferencia de aumentos reales entre los dos WO sea un poco menor que la teórica. Para profundizar a fondo en estos conceptos te invito a leer el artículo de la revista al respecto.

Más tarde subiré unas fotos de mi actual adaptador para que veas como queda.

Saludos
Title: Re: Mi equipo y mis dudas
Post by: PEGEA on 23 de October de 2007, 19:08:27 PM
Gracias CRueda, como siempre preciso y clarificador, yo lo preguntaba por un comentario de Falconetti que decia que si me habia decantado al final por el wo 28 en lugar del dcl 4337 y pense que tal vez podria conseguir mas luminosidad con este ultimo, pero por lo que veo si no es asi seguire los consejos del "jefe" y me olvido del 32 y del 4337, seguire mejorando en el manejo de la camara (que todavia no domino) y sobre todo por lo que veo con la practica en el enfoque ( y tal vez un poco de aprendizaje en retoques con los distintos programas).Gracias a vuestros consejos voy avanzando, Saludos.