Author Topic: Hay una cosa del viñeteo que no me cuadra...  (Read 1649 times)

0 Members and 1 Guest are viewing this topic.

Offline _jorge_

  • Novato
  • *
  • Posts: 34
  • Karma: +0/-0
    • Email
Hay una cosa del viñeteo que no me cuadra...
« on: 18 de February de 2009, 15:28:47 PM »
Hola, a ver, es que con lo que he podido comprobar el AFOV del ocular utilizado no tiene nada que ver con el viñeteo obtenido. Creo que tiene mucho más que ver con que el FOV de la focal equivalente de la cámara salve el diámetro y la longitud del ocular, no sé si me explico. Es que he hecho una prueba disparando sólo con el adaptador puesto en la cámara, sin el teles, y el viñeteo desaparece prácticamente en el mismo zoom que con el teles puesto, y es que el adaptador tiene la misma longitud que el ocular aunque tiene algo más de diámetro evidentemente.

No sé si habeis leido el post donde colgué la prueba con el teles pero aquí os dejo la del adaptador (donde pone 1.7 es 1.5, estoy vago...):





No sé, que creeis? Estoy en lo cierto o me estoy dejando algún dato por contemplar... Ya sé que esto puede no interesar mucho a algunos, y más si teneis el tema solucionado y tal entiendo que lo que os va es la práctica pero a mí me gusta entender las cosas, si alguien es tan amable de explicármelo le estaría muy agradecido.

Un saludo

Offline fasciatus

  • Administrador
  • Digiscoper Experto
  • *****
  • Posts: 8610
  • Karma: +12/-3
  • www.photodigiscoping.com
    • photodigiscoping
    • Email
Re: Hay una cosa del viñeteo que no me cuadra...
« Reply #1 on: 18 de February de 2009, 17:26:25 PM »
interesante ....

De todas formas .... me lo estudiaré antes de contestar cualquier cosa ...

Saludos, y gracias por compartir tu inquietud!  ;)
Vendo TLS APO 30 mm y 43 mm
[img width= height=]https://www.weboryx.com/oryx/mybox/cms/34979.jpg[/img]
Es perfecto estado!!
Entrar aquí
http://foro.photodigiscoping.com/index.php?topic=6580.0

Offline baghyra

  • Digiscoper Experto
  • ****
  • Posts: 2256
  • Karma: +0/-0
  • Isabel
    • Miradas Salvajes
    • Email
Re: Hay una cosa del viñeteo que no me cuadra...
« Reply #2 on: 19 de February de 2009, 07:17:05 AM »
Hola Jorge!!!!

A primera vista y no se si responderé a tus dudas... yo lo que veo es que no está bien colocado el adaptador con respecto al objetivo de la cámara.

Me fijo en que por la zona izq. hay más zona negra que por la drcha. y algo, aunque por muy poco, pasa lo mismo por la parte superior y por la inferior.

De todas formas nuestro gran CRueda es el que más entiende de estos artilugios, a ver que más te pueden comentar  :coolsmiley:

Saludillos, Isabel

Offline _jorge_

  • Novato
  • *
  • Posts: 34
  • Karma: +0/-0
    • Email
Re: Hay una cosa del viñeteo que no me cuadra...
« Reply #3 on: 19 de February de 2009, 10:07:15 AM »
Hola Isabel, gracias por la observación pero está bien centrado, si te fijas es un efecto de que la luz entraba de lado por la ventana... Yo también me di cuenta y me dije ¿pero cómo puede ser? y al poner la cámara mirando directamente a la luz de la ventana el efecto se corregía...

A ver si se pasa Cristobal por aquí y nos echa un cable, porque buscando artículos sobre viñeteo no me aclaran nada...

Un saludo

 

Descubre el Digiscoping

Técnica

Editorial

Todas las fotografías expuestas son propiedad de sus autores y no pueden reproducirse en ningún medio sin el permiso previo. All the pictures belong to the authors. If you want to use any of these pictures, ask their authors for permission. © Photodigiscoping, S.C.P - Todos los derechos reservados. All rights reserved. Normas | Contacto
"photodigis" theme by: Yzaguirre
SMF 2.0.15 | SMF © 2015, Simple Machines | Mods by SMFSimple.com
Simple Audio Video Embedder